MXroute - Echo server down – Incident details

All systems operational

Echo server down

Resolved
Operational
Started about 2 years agoLasted about 1 hour

Affected

DirectAdmin Panel

Operational from 10:52 AM to 11:58 AM

IMAP

Operational from 10:52 AM to 11:58 AM

SMTP

Operational from 10:52 AM to 11:58 AM

Updates
  • Resolved
    Resolved

    Moving the NVMe to another slot brought it back online. Everything is in working order. More needs to be done on our side, hopefully nothing worthy of further status page updates for now.

  • Update
    Update

    We're waiting for the datacenter staff to try reseating the drives. In the meantime, we're preparing a new server to restore backups, in case we fail to get this server back online.

  • Update
    Update

    We are continuing to work on a fix for this incident. One of the server's disks is presently not functioning.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. On-site staff will need to physically check the server as this appears to be network related at a layer above the OS.

  • Investigating
    Investigating

    The Echo server failed ping checks, was found unresponsive. We are currently investigating this incident.