MXroute - taylor.mxrouting.net server not responding – Incident details

Support experiencing degraded performance

taylor.mxrouting.net server not responding

Resolved
Major outage
Started about 2 months agoLasted about 2 hours

Affected

DirectAdmin Panel

Major outage from 4:40 AM to 6:19 AM, Operational from 6:19 AM to 6:23 AM

IMAP

Major outage from 4:40 AM to 6:19 AM, Operational from 6:19 AM to 6:23 AM

SMTP

Major outage from 4:40 AM to 6:19 AM, Operational from 6:19 AM to 6:23 AM

Webmail

Major outage from 4:40 AM to 6:19 AM, Operational from 6:19 AM to 6:23 AM

Updates
  • Resolved
    Resolved

    The motherboard failed on the server. The disks had to be migrated to a new box. Everything is fine, no further issue expected.

  • Monitoring
    Monitoring

    Server is online. Waiting for postmortem from on-site techs.

  • Update
    Update

    We are continuing to wait for an update from on-site technicians.

  • Update
    Update

    Datacenter technicians have been working on the server for a bit to determine why it is inaccessible. It is not believed to be a hardware issue, this appears to be a network issue.

  • Investigating
    Investigating

    We are currently investigating this incident. This ONLY relates to the taylor.mxrouting.net server.