MXroute - Longhorn Server Outage – Incident details

All systems operational

Longhorn Server Outage

Resolved
Degraded performance
Started 3 months agoLasted 12 minutes

Affected

DirectAdmin Panel

Degraded performance from 6:35 AM to 6:47 AM

IMAP

Degraded performance from 6:35 AM to 6:47 AM

SMTP

Degraded performance from 6:35 AM to 6:47 AM

Webmail

Degraded performance from 6:35 AM to 6:47 AM

Updates
  • Resolved
    Resolved

    Email that was being queued is now being delivered, inboxes are working properly again on the longhorn.mxrouting.net server.

  • Identified
    Identified

    We are working to resolve an issue with the storage array. Expected to be resolved soon.