MXroute - Upgrading taylor.mxrouting.net server – Incident details

All systems operational

Upgrading taylor.mxrouting.net server

Resolved
Under maintenance
Started 3 months agoLasted about 2 hours

Affected

DirectAdmin Panel

Under maintenance from 1:25 AM to 2:59 AM

IMAP

Under maintenance from 1:25 AM to 2:59 AM

SMTP

Under maintenance from 1:25 AM to 2:59 AM

Webmail

Under maintenance from 1:25 AM to 2:59 AM

Updates
  • Resolved
    Resolved

    Maintenance on Taylor complete. Probably.

  • Update
    Update

    While we're still updating some software, the actual mail servers (SMTP, IMAP, POP) are online and functioning.

  • Identified
    Identified

    The taylor.mxrouting.net server is rebooting for a software upgrade. No email will be missed during this time.