MXroute - wednesday.mxrouting.net IMAP performance – Incident details

All systems operational

wednesday.mxrouting.net IMAP performance

Resolved
Operational
Started 28 days agoLasted 1 day

Affected

IMAP

Operational from 3:55 PM to 5:10 PM

Updates
  • Resolved
    Resolved

    Everything has been normal for about 24 hours or so now, let's call this resolved.

  • Monitoring
    Monitoring

    It looks like everything is operating within normal parameters, but leaving this status open until we’re certain that there isn’t merely some dormant underlying cause. There shouldn’t be, but overconfidence would be a mistake.

  • Update
    Update

    IMAP performance "should" be a clear issue with clear paths to resolution. This one is a bit strange. There is no way to resolve it other than to test adjustments and configuration changes to the IMAP server in production, this exact issue cannot be replicated in staging when it's cause is not so apparent. However, we will continue to test changes until we get it right. While we expect it to already be better, it may take some time to be confident in that, so this status will remain open for an extended period of time regardless of the state of the issue.

  • Investigating
    Investigating

    We are investigating poor IMAP performance on the wednesday.mxrouting.net server.