MXroute - pixel.mxrouting.net DDOS attack – Incident details

All systems operational

pixel.mxrouting.net DDOS attack

Resolved
Operational
Started about 1 month agoLasted about 2 hours

Affected

DirectAdmin Panel

Operational from 5:56 PM to 7:50 PM

IMAP

Operational from 5:56 PM to 7:50 PM

SMTP

Operational from 5:56 PM to 7:50 PM

Webmail

Operational from 5:56 PM to 7:50 PM

Updates
  • Resolved
    Resolved

    This has been resolved for a while.

  • Monitoring
    Monitoring

    The expectation now is that most can access the server fine. There appears to be some room for disagreement.

  • Identified
    Identified

    We are receiving a heavy DDOS attack against the pixel.mxrouting.net server. It's not "down" but it's not exactly "the most up it's ever been." Present expectation is most users cannot reach the server. Working on it.