MXroute - heracles.mxrouting.net not responding – Incident details

All systems operational

heracles.mxrouting.net not responding

Resolved
Operational
Started 25 days agoLasted 12 minutes

Affected

DirectAdmin Panel

Operational from 2:34 AM to 2:47 AM

IMAP

Operational from 2:34 AM to 2:47 AM

SMTP

Operational from 2:34 AM to 2:47 AM

Webmail

Operational from 2:34 AM to 2:47 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Our network provider is performing emergency maintenance on the router. Should be back any minute now.