MXroute - shadow.mxrouting.net not responding – Incident details

All systems operational

shadow.mxrouting.net not responding

Resolved
Operational
Started about 1 month agoLasted 27 minutes

Affected

DirectAdmin Panel

Operational from 1:50 PM to 2:17 PM

IMAP

Operational from 1:50 PM to 2:17 PM

SMTP

Operational from 1:50 PM to 2:17 PM

Webmail

Operational from 1:50 PM to 2:17 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Cause unclear, must treat mild heart attack prior to post-mortem.

  • Update
    Update

    The team at the datacenter is still working on this, we have not yet heard back from them.

  • Investigating
    Investigating
    We are currently investigating this incident.