MXroute - DirectAdmin Temporarily Disabled on Safari server – Incident details

All systems operational

DirectAdmin Temporarily Disabled on Safari server

Resolved
Operational
Started 18 days agoLasted about 4 hours

Affected

DirectAdmin Panel

Operational from 6:36 AM to 10:10 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Update

    We were seeing webmail outages up to 5 minutes at a time on the Safari server yesterday, increasing in frequency throughout the day. The decision was made to move the Apache includes to the SSD array currently housing MySQL, to speed up config reloads. For us that means moving the DA user data. This is proving to take longer than predicted, there's a strange blocker to determining progress other than "done" or "not done."

    Giving an ETA for DirectAdmin to be back online would be irresponsible. Best course of action is see this through. No email access or delivery is harmed by this. This is only administration control panel access.

  • Identified
    Identified

    We are performing emergency maintenance that does not impact any email service on the safari.mxrouting.net server. Part of this process involves temporarily disabling DirectAdmin. We will keep you posted.