Scheduled for September 13, 2024 at 12:00 AM – 3:05 AM
Affects
Billing Panel
Under maintenance from 12:00 AM to 3:05 AM
DirectAdmin Panel
Under maintenance from 12:00 AM to 3:05 AM
IMAP
Under maintenance from 12:00 AM to 3:05 AM
SMTP
Under maintenance from 12:00 AM to 3:05 AM
Webmail
Under maintenance from 12:00 AM to 3:05 AM
Updates
Completed
September 13, 2024 at 3:05 AM
Completed
September 13, 2024 at 3:05 AM
Maintenance has completed successfully.
Update
September 13, 2024 at 2:17 AM
In progress
September 13, 2024 at 2:17 AM
Server has been back up for 20 minutes but now we're moving MySQL. This means your email clients are working fine, webmail clients like webmail.mxroute.com are working fine, but Crossbox and Roundcube on the Safari server itself will be back up once we finish moving MySQL data to the new SSD array.
Update
September 13, 2024 at 1:16 AM
In progress
September 13, 2024 at 1:16 AM
Services taken down for power down.
Update
September 13, 2024 at 1:06 AM
In progress
September 13, 2024 at 1:06 AM
Shutting down MySQL
In progress
September 13, 2024 at 12:00 AM
In progress
September 13, 2024 at 12:00 AM
Maintenance is now in progress
Planned
September 13, 2024 at 12:00 AM
Planned
September 13, 2024 at 12:00 AM
The safari.mxrouting.net server will be going down sometime between 7PM and 11PM US/Central time today for the addition of two SSD drives that will be used to migrate the MySQL installation off of the same array housing the rest of customer data. This is intended to address the root cause of a performance issue that had been reported a while back. While we've been fine on performance for some time, that event did teach us what was necessary to prevent it from occurring again in the future, and this is it. We do not expect the server to be down during the 4 hour window that we've specified. We expect it to occur sometime during that window. Unfortunately we are not able to schedule this to a more specific time or to a further date in the future, today is when the stars aligned.