MXroute - Ocean cPanel Server Unresponsive – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Ocean cPanel Server Unresponsive
Resolved
Operational
Started 6 months ago
Lasted 2 minutes
Affected
DirectAdmin Panel
IMAP
SMTP
Webmail
Updates
Resolved
July 07, 2024 at 10:48 PM
Resolved
July 07, 2024 at 10:48 PM
This incident has been resolved.
Investigating
July 07, 2024 at 10:46 PM
Investigating
July 07, 2024 at 10:46 PM
We are currently investigating this incident.