MXroute - MySQL Restart on Safari Server – Incident details

Experiencing partially degraded performance

MySQL Restart on Safari Server

Resolved
Under maintenance
Started 2 months agoLasted about 6 hours

Affected

Webmail

Operational from 8:50 PM to 3:04 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The MySQL server on the safari.mxrouting.net server requires restart to fix an issue that was impacting DirectAdmin performance. There is no way to provide an ETA on this. This harms Crossbox and Roundcube, but users can use https://webmail.mxlogin.com or their own email clients during this time. No email services or functions are impacted by this event, only webmail and some functions of DirectAdmin.

    If your MX, IMAP, POP, or SMTP settings point to the Crossbox instance (mail.mxlogin.com or your own custom hostname for it), then your services will always be down if/when MySQL goes down. We have no idea why people keep doing this, we tell everyone clearly what your MX records should be, what your IMAP/POP/SMTP server is, in the email we send to new customers after ordering. Please stop doing this. Just because it works doesn't mean it provides the expected level of service.