MXroute - MySQL Restart on Safari Server – Incident details

Experiencing partially degraded performance

MySQL Restart on Safari Server

Resolved
Partial outage
Started 3 months agoLasted about 8 hours

Affected

Webmail

Operational from 5:55 PM to 1:42 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    MySQL is being restarted on the safari.mxrouting.net server to increase it's connection limit. Unfortunately this takes a long time, and there is nothing we can do to speed it up. This impacts webmail instances other than webmail.mxroute.com.