MXroute - Webmail on Safari server – Incident details

Experiencing partially degraded performance

Webmail on Safari server

Resolved
Degraded performance
Started 3 months agoLasted about 16 hours

Affected

Webmail

Operational from 9:21 AM to 1:42 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    On the safari.mxrouting.net server you are likely to run into trouble with safari.mxrouting.net/webmail as a webmail option. For the moment, we recommend using mail.mxlogin.com or webmail.mxroute.com if you need to use webmail. The presence of this status update may not indicate that safari.mxrouting.net/webmail is down when you read this, but it is expected to be intermittently available at best while we work on a permanent fix.