MXroute - wednesday.mxrouting.net performance – Incident details

All systems operational

wednesday.mxrouting.net performance

Resolved
Degraded performance
Started 6 months agoLasted about 10 hours

Affected

IMAP

Degraded performance from 5:12 PM to 2:44 AM

SMTP

Degraded performance from 5:12 PM to 2:44 AM

Webmail

Degraded performance from 5:12 PM to 2:44 AM

Updates
  • Resolved
    Resolved

    While not entirely confident that we've found the root cause of performance issues on this server, we've been successfully mitigating them for several hours and we're still keeping an eye on it. At this point we don't think there's anything else that customers need to know.

  • Investigating
    Update

    SpamAssassin has been re-enabled for a bit. The Wednesday server is 100% operational at this time, the performance issues seem to be mostly limited to earlier in the day each day, as far as we can tell so far. So while we're not expecting a significant drop in performance right now, this status is remaining open as we're continuing to monitor the server and try to get a handle on just what needs to be tackled next.

  • Investigating
    Investigating

    We are investigating poor performance on the wednesday.mxrouting.net server. It does not appear to be related to hardware, rather it appears to be something happening inside of the OS which is not as apparent as one might hope. For the moment, we have disabled SpamAssassin on the server. Apologies for the increased spam.