MXroute - longhorn.mxrouting.net – Incident details

All systems operational

longhorn.mxrouting.net

Resolved
Operational
Started 11 months agoLasted about 3 hours

Affected

DirectAdmin Panel

Operational from 7:31 PM to 10:20 PM

IMAP

Operational from 7:31 PM to 10:20 PM

Webmail

Operational from 7:31 PM to 10:20 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Update

    Physical presence in route to handle on-site issue.

  • Identified
    Identified

    The fix requires collaboration with a third party, and that is taking some time. SMTP is fully functioning on this server in the meantime, and everything else is a bit more questionable. Inbound email is being held until the end of the event.

  • Investigating
    Investigating

    We are currently investigating an issue with this server.