MXroute - tuesday.mxrouting.net issue – Incident details

All systems operational

tuesday.mxrouting.net issue

Resolved
Operational
Started 9 months agoLasted 29 minutes

Affected

SMTP

Operational from 2:26 PM to 2:55 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    The tuesday.mxrouting.net server is currently experiencing an issue with outbound traffic. This means everything works coming in, nothing is going out. The problem hasn't grown to any reasonable scale yet, hopefully we can get that taken care of before it does.