MXroute - tuesday.mxrouting.net – Incident details

All systems operational

tuesday.mxrouting.net

Resolved
Operational
Started 11 months agoLasted 24 minutes

Affected

DirectAdmin Panel

Operational from 11:11 PM to 11:35 PM

IMAP

Operational from 11:11 PM to 11:35 PM

SMTP

Operational from 11:11 PM to 11:35 PM

Webmail

Operational from 11:11 PM to 11:35 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    It's just a simple network issue introduced by an "apt upgrade" but the IPMI is making the process far more difficult than it needs to be. It's going to be just fine, just give me a minute.

  • Investigating
    Investigating

    We are currently investigating this incident.