MXroute - Safari Maintenance – Incident details

All systems operational

Safari Maintenance

Resolved
Operational
Started almost 2 years agoLasted 34 minutes

Affected

DirectAdmin Panel

Operational from 10:17 PM to 10:51 PM

IMAP

Operational from 10:17 PM to 10:51 PM

SMTP

Operational from 10:17 PM to 10:51 PM

Webmail

Operational from 10:17 PM to 10:51 PM

Updates
  • Resolved
    Resolved

    Maintenance is considered complete. Any remaining issues should first be assumed to be client side DNS issues, only otherwise when ruled out.

  • Identified
    Identified

    We are starting maintenance on the Safari server, we do not expect this to last very long.