MXroute - Pixel Server Maintenance – Incident details

All systems operational

Pixel Server Maintenance

Resolved
Operational
Started almost 2 years agoLasted 10 minutes

Affected

DirectAdmin Panel

Operational from 1:04 AM to 1:14 AM

IMAP

Operational from 1:04 AM to 1:14 AM

SMTP

Operational from 1:04 AM to 1:14 AM

Webmail

Operational from 1:04 AM to 1:14 AM

Updates
  • Resolved
    Resolved

    Maintenance complete. Users may see oddities for a few minutes, nothing more.

  • Identified
    Identified

    The Pixel server is under maintenance. Users may see a brief interruption of service.