MXroute - Blizzard Outage – Incident details

All systems operational

Blizzard Outage

Resolved
Operational
Started almost 2 years agoLasted about 3 hours

Affected

DirectAdmin Panel

Operational from 8:40 PM to 11:45 PM

IMAP

Operational from 8:40 PM to 11:45 PM

SMTP

Operational from 8:40 PM to 11:45 PM

Webmail

Operational from 8:40 PM to 11:45 PM

Updates
  • Resolved
    Resolved

    Blizzard server is back online. Any emails you didn't receive during the outage should begin pouring in shortly (from now up to a few hours from now). The next step is to migrate this server to new hardware to never experience this again, as this was the result of a poor hardware configuration on our part. More on that later, for now we're online.

  • Update
    Update

    The previous status remains the current status, though 30-45 minutes may have been slightly under the target.

  • Update
    Update

    Still going well. If everything goes as planned, this is the home stretch before we bring it back up. ETA 30-45 minutes? It's a fairly rough guess. If it's dramatically wrong, that could change to anywhere from 1 hour to 12 hours, that's how crucial this step is in determining the result, and the result can't be known until it's finished.

  • Update
    Update

    Still working on this box. All signs point to positive results, but the time it takes is one of those "it takes what it takes and anything less than what it takes is complete failure" kind of things so moving as quick as possible.

  • Update
    Update

    So far things are looking good, hoping to get it back online soon. This is a real time update, things can change, but we'd like you to be as optimistic as we are at this moment.

  • Identified
    Identified

    This is a hardware failure event. Working to provide a quick resolution so that we can follow it up with a longer one. The primary goal is to get everything back online in as little time as possible. Whether or not we can do that in a timely manner is, frankly, not yet known.

  • Investigating
    Investigating

    We are currently investigating this incident.