Support experiencing degraded performance

Billing Panel

100.0% uptime
DirectAdmin Panel
100.0% uptime

IMAP

100.0% uptime

SMTP

100.0% uptime
Webmail
100.0% uptime

Support

100.0% uptime

Recent notices

May 11, 2024

May 10, 2024

May 09, 2024

May 08, 2024

Safari MySQL Outage
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    MySQL is being restarted on the Safari reseller server. This disables Crossbox and Roundcube mail clients on the server, but https://webmail.mxlogin.com is still online, as are all mail services (meaning your external email clients such as Outlook, Thunderbird, etc are all working fine). We're one step closer to resolving the time it takes MySQL to restart, but we're not there yet.

    If your MX, IMAP, POP, or SMTP settings point to the Crossbox instance (mail.mxlogin.com or your own custom hostname for it), then your services will always be down if/when MySQL goes down. We have no idea why people keep doing this, we tell everyone clearly what your MX records should be, what your IMAP/POP/SMTP server is, in the email we send to new customers after ordering. Please stop doing this. Just because it works doesn't mean it provides the expected level of service.

May 07, 2024

May 06, 2024

May 05, 2024

Show notice history