Support experiencing degraded performance

monday.mxrouting.net

Resolved
Under maintenance
Started about 1 month ago Lasted 30 minutes

Affected

DirectAdmin Panel
IMAP
SMTP
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Update

    There's nothing majorly wrong with this server. We rebooted to fix a quota issue and networking didn't come back up. The OS is fine, we're just having to jump through some hoops to get it back up. Apologies for this. No email will be lost.

  • Identified
    Identified

    Brief networking issue, working to fix.